<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://www.theasburycollegian.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Student challenges Asbury&#8217;s actions against racism &#8211; The Asbury Collegian</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Asbury Collegian &raquo; Feed" href="http://www.theasburycollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Asbury Collegian &raquo; Comments Feed" href="http://www.theasburycollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Asbury Collegian &raquo; Student challenges Asbury&#8217;s actions against racism Comments Feed" href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theasburycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theasburycollegian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.theasburycollegian.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Cormorant+Garamond%3A400%2C700%7CEB+Garamond%3A400%2C700%2C400italic&#038;ver=3.0.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/css/ie.css?ver=3.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/css/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theasburycollegian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.theasburycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.theasburycollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theasburycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theasburycollegian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ASC Member of the Week: Matthew Lively' href='http://www.theasburycollegian.com/2017/10/asc-member-of-the-week-matthew-lively/' />
<link rel='next' title='Clothes, codes and the cognitive mind' href='http://www.theasburycollegian.com/2017/10/clothes-codes-and-the-cognitive-mind/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p6UUgo-1lC' />
<link rel="alternate" type="application/json+oembed" href="http://www.theasburycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theasburycollegian.com%2F2017%2F10%2Ftake-a-knee-student-challenges-asburys-actions-against-racism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theasburycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theasburycollegian.com%2F2017%2F10%2Ftake-a-knee-student-challenges-asburys-actions-against-racism%2F&#038;format=xml" />
			<meta property="fb:pages" content="170409337839" />
							<meta property="ia:markup_url" content="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="apple-mobile-web-app-capable" content="yes" />
<meta property="fb:pages" content="170409337839" /><style type="text/css">* { text-transform: none !important;
    letter-spacing: none !important;}
    

@font-face {
    font-family: 'Rasmus Regular';
    src: url('wp-include/fonts/Rasmus-Regular-webfont.eot');
    src: url('wp-include/fonts/Rasmus-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-Regular-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-Regular-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-Regular-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }
    
@font-face {
    font-family: 'Rasmus Italic';
    src: url('wp-include/fonts/Rasmus-Italic-webfont.eot');
    src: url('wp-include/fonts/Rasmus-Italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-Italic-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-Italic-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-Italic-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }

@font-face {
    font-family: 'Rasmus Bold';
    src: url('wp-include/fonts/Rasmus-Bold-webfont.eot');
    src: url('wp-include/fonts/Rasmus-Bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-Bold-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-Bold-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-Bold-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal;
    letter-spacing: -5px;}
    
@font-face {
    font-family: 'Rasmus Bold Italic';
    src: url('wp-include/fonts/Rasmus-BoldItalic-webfont.eot');
    src: url('wp-include/fonts/Rasmus-BoldItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-BoldItalic-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-BoldItalic-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-BoldItalic-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }
    
@font-face {
    font-family: 'Knockout 46';
    src: url('wp-include/fonts/Knockout-46Flyweight.eot');
    src: url('wp-include/fonts/Knockout-46Flyweight.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Knockout-46Flyweight.woff') format('woff'),
         url('wp-include/fonts/Knockout-46Flyweight.ttf') format('truetype'),
         url('wp-include/fonts/Knockout-46Flyweight.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }

/* Adjust homepage grid block header letter spacing */
.cb-body-light .cb-module-block .cb-post-title a {
   letter-spacing: 0px; /* adjust letter spacing here in px units */
}

.cb-meta h5 {
    font-family: 'Knockout 46';
    font-size: 55px;
}

/*** Works on common browsers ***/
::selection {
    background-color: #49176d;
    color: #fff;
}

/*** Mozilla based browsers ***/
::-moz-selection {
    background-color: #49176d;
    color: #fff;
}

/***For Other Browsers ***/
::-o-selection {
    background-color: #49176d;
    color: #fff;
}

::-ms-selection {
    background-color: #49176d;
    color: #fff;
}

/*** For Webkit ***/
::-webkit-selection {
    background-color: #49176d;
    color: #fff;
} .cb-stuck #cb-nav-bar .cb-main-nav #cb-nav-logo, #cb-nav-bar .cb-main-nav #cb-nav-logo img { width: 100px; }#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #5415a5; } .cb-entry-content a {color:#606060; } .cb-entry-content a:hover {color:#5415a5; } .cb-entry-content a:active {color:#a96fe2; } .cb-entry-content a:visited {color:#350060; } .cb-entry-content a:focus {color:#5415a5; }.cb-review-box .cb-bar .cb-overlay span { background: #611ebf; }.cb-review-box i { color: #611ebf; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'EB Garamond', serif; font-size: 18px; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Cormorant Garamond', serif; font-size: 18px; }</style><meta property="og:image" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?fit=6000%2C4000"><!-- Body BG --><style>@media only screen and (min-width: 1200px) { body { background-color: #f2f2f2;} }</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/amp/" /><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-29:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-29:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-29 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-28:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-28:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-28 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-30:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-30:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-30 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-31:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-31:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-31 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-2028:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-2028:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-2028 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Student challenges Asbury&#8217;s actions against racism" />
<meta property="og:url" content="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/" />
<meta property="og:description" content="By Isaac Moore, Contributing Writer Black American citizens are overlooked in society. For centuries, advancement towards the rights of black citizens only occurred in response to a substantial out…" />
<meta property="article:published_time" content="2017-10-06T18:03:48+00:00" />
<meta property="article:modified_time" content="2017-10-09T11:38:16+00:00" />
<meta property="og:site_name" content="The Asbury Collegian" />
<meta property="og:image" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=270%2C270" />
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-5184 single-format-standard  cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-light   cb-m-sticky cb-sw-tm-fw cb-sw-header-box cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="http://www.theasburycollegian.com">
                        <img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_header-1.png" alt=" logo" data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png">
                    </a>
                </div>
            							</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="http://www.theasburycollegian.com/archives/">Archives</a></li>
<li id="menu-item-1718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1718"><a href="http://www.theasburycollegian.com/ads/">Advertising</a></li>
<li id="menu-item-1214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="http://www.theasburycollegian.com/our-staff/">Our Staff</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="http://www.theasburycollegian.com/contact-us/">Contact Us</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@asburycollegian"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/asburycollegian"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/asburycollegian"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.theasburycollegian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-28"><a href="http://www.theasburycollegian.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1446"><a href="http://www.theasburycollegian.com/category/features/campus-faces/">Campus Faces</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1673"><a href="http://www.theasburycollegian.com/category/features/featured/">Featured Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://www.theasburycollegian.com/category/features/asc-member-of-the-week/">ASC Member of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-30"><a href="http://www.theasburycollegian.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1873"><a href="http://www.theasburycollegian.com/category/opinion/peace-in-panic/">Peace in the Panic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href="http://www.theasburycollegian.com/category/opinion/campus-pulse/">Campus Pulse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.theasburycollegian.com/category/opinion/pillars-of-wellness/">Pillars of Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-31"><a href="http://www.theasburycollegian.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="http://www.theasburycollegian.com/category/sports/aotw/">Athlete of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="http://www.theasburycollegian.com/category/sports/weekly-recap/">Weekly Recap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2028"><a href="http://www.theasburycollegian.com/category/video/">Video</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.theasburycollegian.com/category/video/collegian-video/">Collegian Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.theasburycollegian.com/category/video/newswatch/">NewsWatch</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                                        <a href="http://www.theasburycollegian.com">
                        <img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png" alt=" logo" data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_retina-1.png">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://www.theasburycollegian.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://www.theasburycollegian.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://www.theasburycollegian.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://www.theasburycollegian.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.theasburycollegian.com/category/news/">News</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>News</h2><a href="http://www.theasburycollegian.com/category/news/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-5247 post type-post status-publish format-standard has-post-thumbnail category-news category-uncategorized tag-homegrid"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/asbury-celebrates-community-with-homecoming-festivities/"><img width="360" height="240" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?w=5184 5184w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?resize=300%2C200 300w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?resize=768%2C512 768w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?resize=360%2C240 360w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?w=2400 2400w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/asbury-celebrates-community-with-homecoming-festivities/">Asbury celebrates community with Homecoming Festivities</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-07">October 7, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-5166 post type-post status-publish format-standard has-post-thumbnail category-news"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/group-fitness-classes-promote-wellness-on-campus/"><img width="360" height="240" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ricardo-estefanio-332093.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ricardo-estefanio-332093.jpg?w=5140 5140w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ricardo-estefanio-332093.jpg?resize=300%2C200 300w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ricardo-estefanio-332093.jpg?resize=768%2C512 768w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ricardo-estefanio-332093.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ricardo-estefanio-332093.jpg?resize=360%2C240 360w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ricardo-estefanio-332093.jpg?w=2400 2400w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ricardo-estefanio-332093.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/group-fitness-classes-promote-wellness-on-campus/">Group fitness classes promote wellness on campus</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-5164 post type-post status-publish format-standard category-news"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/brexit-negotiations/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=360%2C240" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/brexit-negotiations/">Brexit Negotiations</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-28"><a href="http://www.theasburycollegian.com/category/features/">Features</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Features</h2><a href="http://www.theasburycollegian.com/category/features/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-5145 post type-post status-publish format-standard has-post-thumbnail category-features tag-homegrid"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/scott-station-inn-wilmores-premier-bed-breakfast/"><img width="260" height="170" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/IMG_5675.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/IMG_5675.jpg?resize=100%2C65 100w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/IMG_5675.jpg?resize=260%2C170 260w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/IMG_5675.jpg?resize=759%2C500 759w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/IMG_5675.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/scott-station-inn-wilmores-premier-bed-breakfast/">Scott Station Inn: Wilmore’s Premier Bed &#038; Breakfast</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-5154 post type-post status-publish format-standard has-post-thumbnail category-campus-faces category-features"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/campus-faces-the-face-of-a-dreamer-daca-recipient-lizeth-alonso/"><img width="260" height="170" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/DACA2-e1507310249148.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/DACA2-e1507310249148.jpg?resize=100%2C65 100w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/DACA2-e1507310249148.jpg?resize=260%2C170 260w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/DACA2-e1507310249148.jpg?resize=759%2C500 759w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/DACA2-e1507310249148.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/campus-faces-the-face-of-a-dreamer-daca-recipient-lizeth-alonso/">Campus Faces: Lizeth Alonso</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-5150 post type-post status-publish format-standard has-post-thumbnail category-asc-member-of-the-week category-features"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/asc-member-of-the-week-matthew-lively/"><img width="260" height="170" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ASC-e1507309606699.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ASC-e1507309606699.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ASC-e1507309606699.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ASC-e1507309606699.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ASC-e1507309606699.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/asc-member-of-the-week-matthew-lively/">ASC Member of the Week: Matthew Lively</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-1446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1446"><a href="http://www.theasburycollegian.com/category/features/campus-faces/" data-cb-c="17" class="cb-c-l">Campus Faces</a></li>
	<li id="menu-item-1673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1673"><a href="http://www.theasburycollegian.com/category/features/featured/" data-cb-c="18" class="cb-c-l">Featured Stories</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://www.theasburycollegian.com/category/features/asc-member-of-the-week/" data-cb-c="23" class="cb-c-l">ASC Member of the Week</a></li>
</ul></div></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-30"><a href="http://www.theasburycollegian.com/category/opinion/">Opinion</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Opinion</h2><a href="http://www.theasburycollegian.com/category/opinion/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-5172 post type-post status-publish format-standard category-campus-pulse category-opinion"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/campus-pulse-how-often-do-you-call-home/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=255%2C170" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/campus-pulse-how-often-do-you-call-home/">Campus Pulse: How often do you call home?</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-5182 post type-post status-publish format-standard has-post-thumbnail category-opinion"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/united-in-resistance-how-donald-trump-inadvertently-brought-america-together/"><img width="260" height="170" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/2880px-Donald_Trump_32758233090.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/2880px-Donald_Trump_32758233090.jpg?resize=100%2C65 100w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/2880px-Donald_Trump_32758233090.jpg?resize=260%2C170 260w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/2880px-Donald_Trump_32758233090.jpg?resize=759%2C500 759w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/2880px-Donald_Trump_32758233090.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/united-in-resistance-how-donald-trump-inadvertently-brought-america-together/">United in Resistance: How Donald Trump inadvertently brought America together</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-5170 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-homegrid"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/art-degrees-are-not-worthless-a-response-to-governor-bevins-remarks/"><img width="260" height="170" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/alex-mihis-33693-e1507311315553.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/alex-mihis-33693-e1507311315553.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/alex-mihis-33693-e1507311315553.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/alex-mihis-33693-e1507311315553.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/alex-mihis-33693-e1507311315553.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/art-degrees-are-not-worthless-a-response-to-governor-bevins-remarks/">Art degrees are not worthless</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-1873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1873"><a href="http://www.theasburycollegian.com/category/opinion/peace-in-panic/" data-cb-c="25" class="cb-c-l">Peace in the Panic</a></li>
	<li id="menu-item-1923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href="http://www.theasburycollegian.com/category/opinion/campus-pulse/" data-cb-c="24" class="cb-c-l">Campus Pulse</a></li>
	<li id="menu-item-3555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.theasburycollegian.com/category/opinion/pillars-of-wellness/" data-cb-c="119" class="cb-c-l">Pillars of Wellness</a></li>
</ul></div></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-31"><a href="http://www.theasburycollegian.com/category/sports/">Sports</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Sports</h2><a href="http://www.theasburycollegian.com/category/sports/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-5192 post type-post status-publish format-standard has-post-thumbnail category-aotw category-sports"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/athlete-of-the-week-zach-braun/"><img width="260" height="170" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/AoW-3-e1507315423155.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/AoW-3-e1507315423155.jpg?zoom=2&amp;resize=260%2C170 520w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/AoW-3-e1507315423155.jpg?zoom=3&amp;resize=260%2C170 780w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/athlete-of-the-week-zach-braun/">Athlete of the Week &#8211; Zach Braun</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-5198 post type-post status-publish format-standard category-sports"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/the-eagles-prepare-to-dive-into-the-derby-city-invitational/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=255%2C170" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/the-eagles-prepare-to-dive-into-the-derby-city-invitational/">The Eagles Prepare to Dive into the Derby City Invitational</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-5190 post type-post status-publish format-standard has-post-thumbnail category-sports tag-homegrid"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/are-athletes-accepted-at-asbury/"><img width="260" height="170" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Stereotype3.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Stereotype3.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Stereotype3.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Stereotype3.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Stereotype3.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/are-athletes-accepted-at-asbury/">Are athletes accepted at Asbury?</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="http://www.theasburycollegian.com/category/sports/aotw/" data-cb-c="26" class="cb-c-l">Athlete of the Week</a></li>
	<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="http://www.theasburycollegian.com/category/sports/weekly-recap/" data-cb-c="27" class="cb-c-l">Weekly Recap</a></li>
</ul></div></li>
<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2028"><a href="http://www.theasburycollegian.com/category/video/">Video</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Video</h2><a href="http://www.theasburycollegian.com/category/video/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-5250 post type-post status-publish format-video has-post-thumbnail category-collegian-video category-uncategorized category-video post_format-post-format-video"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/10/worship-choir/"><img width="260" height="170" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=100%2C65 100w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=260%2C170 260w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=759%2C500 759w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/worship-choir/">Worship Choir</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-07">October 7, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-5252 post type-post status-publish format-video has-post-thumbnail category-collegian-video category-video post_format-post-format-video"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/09/meet-the-collegian-staff/"><img width="260" height="170" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/11/Staff.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/11/Staff.jpg?resize=100%2C65 100w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/11/Staff.jpg?resize=260%2C170 260w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/11/Staff.jpg?resize=759%2C500 759w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/11/Staff.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/09/meet-the-collegian-staff/">Meet the Collegian Staff</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-09-07">September 7, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-4143 post type-post status-publish format-video has-post-thumbnail category-collegian-video category-video post_format-post-format-video"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2016/11/obamas-legacy/"><img width="260" height="170" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/10/OBAMA_FINAL.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/10/OBAMA_FINAL.jpg?resize=100%2C65 100w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/10/OBAMA_FINAL.jpg?resize=260%2C170 260w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/10/OBAMA_FINAL.jpg?resize=759%2C500 759w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/10/OBAMA_FINAL.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2016/11/obamas-legacy/">Obama&#8217;s Legacy</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2016-11-10">November 10, 2016</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.theasburycollegian.com/category/video/collegian-video/" data-cb-c="30" class="cb-c-l">Collegian Video</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.theasburycollegian.com/category/video/newswatch/" data-cb-c="29" class="cb-c-l">NewsWatch</a></li>
</ul></div></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-heart"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-heart"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/"><img width="360" height="240" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?w=6000 6000w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=300%2C200 300w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=768%2C512 768w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=360%2C240 360w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?w=2400 2400w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-heart"></i> 5</span><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/">Student challenges Asbury&#8217;s actions against racism</a></h2></div><span class="cb-countdown">1</span><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/2017/10/asc-member-of-the-week-matthew-lively/"><img width="360" height="240" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ASC-e1507309606699.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ASC-e1507309606699.jpg?resize=360%2C240 360w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ASC-e1507309606699.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/ASC-e1507309606699.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-heart"></i> 3</span><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/asc-member-of-the-week-matthew-lively/">ASC Member of the Week: Matthew Lively</a></h2></div><span class="cb-countdown">2</span><a href="http://www.theasburycollegian.com/2017/10/asc-member-of-the-week-matthew-lively/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/2016/08/asbury-welcomes-new-faculty-and-staff/"><img width="360" height="240" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/IMG_2830-web.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/IMG_2830-web.jpg?w=1500 1500w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/IMG_2830-web.jpg?resize=300%2C200 300w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/IMG_2830-web.jpg?resize=768%2C512 768w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/IMG_2830-web.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/IMG_2830-web.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-heart"></i> 2</span><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2016/08/asbury-welcomes-new-faculty-and-staff/">Asbury welcomes new faculty and staff</a></h2></div><span class="cb-countdown">3</span><a href="http://www.theasburycollegian.com/2016/08/asbury-welcomes-new-faculty-and-staff/" class="cb-link-overlay"></a></li></ul></div></div></li><li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 4px"><a href="http://www.theasburycollegian.com"><img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_header-1.png" alt="site logo" data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png" ></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-10-06T14:03:48+00:00">
    <meta itemprop="dateModified" content="2017-10-09T07:38:16+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Asbury Collegian">
        <meta itemprop="url" content="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png">
        </span>
    </span>

    <meta itemprop="headline " content="Student challenges Asbury&#8217;s actions against racism">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?fit=6000%2C4000">
        <meta itemprop="width" content="6000">
        <meta itemprop="height" content="4000">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-5184" class="clearfix post-5184 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=759%2C500" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?zoom=2&amp;resize=759%2C500 1518w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?zoom=3&amp;resize=759%2C500 2277w" sizes="(max-width: 759px) 100vw, 759px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Student challenges Asbury&#8217;s actions against racism</h1><div class="cb-byline"><span class="cb-date"><time datetime="2017-10-06">October 6, 2017</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://www.theasburycollegian.com/category/opinion/" title="View all posts in Opinion">Opinion</a></span><span class="cb-comments cb-element"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/#comments">10 Comments</a></span><span class="cb-views cb-element">843 views</span><span class="cb-lks cb-element"><span id="cb-likes-5184" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="5184"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">7</span></span></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><h6>By Isaac Moore, Contributing Writer</h6>
<p>Black American citizens are overlooked in society. For centuries, advancement towards the rights of black citizens only occurred in response to a substantial outrage from blacks which garnered a legislative response to pacify the disgruntled citizens. Thousands of lives were lost in the Civil War to end slavery, thousands of men and women sacrificed a variety of luxuries to end segregation and thousands across our nation today are protesting to end injustice against people of color in America.</p>
<p>When evaluating history, it is easy to provide a moral pass to ourselves; surely Asbury’s Christian community would not have accepted segregation or the evils of slavery if they were relevant today.</p>
<p>As uncomfortable as it may make us feel, Asbury College did not take a stand against the racism of Jim Crow. Asbury College was not a beacon of integration prior to (or after) the Civil Rights movement. Asbury University is not a radical advocate for people of color today.</p>
<p>The year 1960 marked the first time that American-born black citizens were allowed into Asbury College. Admission into the school had its own parameters if a student was black. Black students had to be married coming in so that the school could avoid the “issues” with interracial dating and integrating dormitories. Asbury College had the opportunity to take a stance against racism and failed to do so.</p>
<p>In recent news, Colin Kaepernick’s protest against American injustice towards people of color has spread across the NFL and other professional (and youth) sports. President Trump articulated his disapproval for the ways that these athletes are protesting. A large portion of Asbury’s campus sympathizes with President Trump’s notion that these black athletes should find another avenue to spread their message. As I personally inquired of people on campus if I should take a knee during the anthem this season, I was met with tremendous opposition.</p>
<p>America has undergone a war, and blacks are still not pacified. America has undergone desegregation, and blacks are still not pacified. Many who have not invested major time in their personal life living in black communities are confused as to why blacks are still upset. Millionaire athletes protesting against injustice makes little sense to the outsider.</p>
<p>Michael Bennett’s account is the best illustration of the reason that many are protesting. When Bennett was in Las Vegas, a cop pinned him to the ground for no apparent reason. Bennett was taken down and was abruptly allowed to leave custody when it was confirmed that he was an NFL player.</p>
<p>Bennett is not protesting because of what happened to him, he is protesting for what would have happened to him if he was not an NFL player. Each and every professional athlete that is protesting is not upset about the lot that they are dealt, but the situations that thousands of black Americans are forced to live under every day.</p>
<p>If the Asbury community wants to change its narrative as to how it deals with listening and advocating for the black community, it will start by listening to the voices of people of color on campus and in the culture. Asbury has tolerated various forms of racial injustice since its conception in 1890: Jim Crow, segregation, educational neglect and police brutality just to name a few.</p>
<p>When racial tensions begin to rise, Asbury says little to nothing about them. Indifference and silence in times of injustice benefits the oppressor. If you listen to Cloyd Rivers and Tomi Lahren while scoffing at Kaepernick, you are continuing Asbury’s legacy of racism.</p>
<p>Dear Asbury, be humble, or be quiet. Do not continue a racially insensitive legacy of a mostly white campus that cares more about articulating its opinion than hearing the perspective of the outcasts in society. Dear Asbury, we are not culturally competent. We have a jaded view of the reality that many people in America face every single day. Dear Asbury, if we are to provide our gift of holiness unto the Lord, we must first make restitution to our brothers and sisters who we have wronged. (Matthew 5:23-24). Dear Asbury, it is time to take a position of humility and advocate for those who cannot advocate for themselves. Dear Asbury, it is time to love thy neighbor as yourself.</p>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.theasburycollegian.com%2F2017%2F10%2Ftake-a-knee-student-challenges-asburys-actions-against-racism%2F&media=https%3A%2F%2Fi1.wp.com%2Fwww.theasburycollegian.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fandy-omvik-353445.jpg%3Ffit%3D6000%252C4000&description=Student+challenges+Asbury%26%238217%3Bs+actions+against+racism" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/author/asbrycllgn/"><img alt='The Asbury Collegian' src='http://www.theasburycollegian.com/wp-content/uploads/2015/09/14107892_10154485080342840_8173794794633351864_o-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"itemprop="author"><a href="http://www.theasburycollegian.com/author/asbrycllgn/"><span class="fn">The Asbury Collegian</span></a></div></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
    
    <h3 class="cb-title cb-title-header">10 Responses</h3>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>

    <ol class="commentlist">
        
        <li class="comment even thread-even depth-1" >

            <article id="comment-2352" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='http://0.gravatar.com/avatar/c74f716a767743af618845cca0a0d7a5?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c74f716a767743af618845cca0a0d7a5?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="October 7, 2017"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comment-2352">October 7, 2017 </a></time>
                        <cite class='fn'>Jara</cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?replytocom=2352#respond' onclick='return addComment.moveForm( "comment-2352", "2352", "respond", "5184" )' aria-label='Reply to Jara'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>I wrote a piece for the Collegian around 2001-2003 about this very thing. Asbury’s history points to where it is now.</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->

        <li class="comment odd alt thread-odd thread-alt depth-1" >

            <article id="comment-2353" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='http://2.gravatar.com/avatar/b053d95b6346366bb9548fb6c1267a36?s=75&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b053d95b6346366bb9548fb6c1267a36?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="October 7, 2017"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comment-2353">October 7, 2017 </a></time>
                        <cite class='fn'>Erik B von Nieda</cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?replytocom=2353#respond' onclick='return addComment.moveForm( "comment-2353", "2353", "respond", "5184" )' aria-label='Reply to Erik B von Nieda'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>Hear, hear!</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->

        <li class="comment even thread-even depth-1" >

            <article id="comment-2354" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='http://0.gravatar.com/avatar/65354fbf05b163e31d92de104c968148?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/65354fbf05b163e31d92de104c968148?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="October 7, 2017"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comment-2354">October 7, 2017 </a></time>
                        <cite class='fn'>Richard Anderson</cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?replytocom=2354#respond' onclick='return addComment.moveForm( "comment-2354", "2354", "respond", "5184" )' aria-label='Reply to Richard Anderson'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>This is a great acknowledgement. What is the University doing for its LQBTQ students and alum?</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->

        <li class="comment odd alt thread-odd thread-alt depth-1" >

            <article id="comment-2356" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='http://2.gravatar.com/avatar/54e21eaec3b267031cfb2763612e5a0a?s=75&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/54e21eaec3b267031cfb2763612e5a0a?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="October 8, 2017"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comment-2356">October 8, 2017 </a></time>
                        <cite class='fn'>Anthony Palmer</cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?replytocom=2356#respond' onclick='return addComment.moveForm( "comment-2356", "2356", "respond", "5184" )' aria-label='Reply to Anthony Palmer'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>First off I would like to say I appreciate your willingness to write this. As we all know, slavery was a role in the Civil War, but it wasn&#8217;t the main role. With the North quickly industrializing and the South depending on its crops. The south wanted to detach themselves from the union for many reasons. Those reasons consist of Lincolns elections and the views he had, military protection for certain states, the scare of the North industrializing the South and dominating the Federal Government, and also States Rights as an independent.<br />
    Like you I believe that slavery played an important role in the Civil War, but I know that Slavery also did not cause the Civil War. </p>
<p>   On another note I noticed that you talked about Michael Bennett, a NFL player currently on the roster of the Seahawks. If you were to watch the video you would see that as the gun fire was going on and officers made their way into the casino asking people to remain calm and hit the floor, Mr. Bennett took off running. Now in a hostile environment, I believe that if you are asking everyone to get down and you see someone suspiciously running away. That raises some red flags. Once officers caught Michael, they asked him why he ran and he stated that he needed to go home to his kids. Which is totally fine, but when bullets are flying and everyone is asked to drop to the ground and stay where they are, do not run away. (<a href="https://m.youtube.com/watch?v=5J6EwKq8izc" rel="nofollow">https://m.youtube.com/watch?v=5J6EwKq8izc</a>)</p>
<p>   I understand that you have rights and a voice which I think is great. But Asbury as it states in the handbook, you have rights, but they are not acceptable when putting other students views in jeopardy as well as hurting other students feeling as I&#8217;ve heard about the Trump Chalking. And it is very sad that you would call them out, even though they have given you an education most people would die for. </p>
<p>   With slavery still happening around the world, Indian (14 million), China (3 million), Russia (1 million), and the U.S ( does not exist anymore since 1865). It is hard for me to wrap my head around this. With the statue conflict decreasing, now starting on kneeling on the flag which people have lost their lives for, we can only imagine what platform which arise next.</p>
                    </section>
                </div>

            </article>
<ul class="children">

        <li class="comment even depth-2" >

            <article id="comment-2365" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='http://1.gravatar.com/avatar/d861922418c77ef8400abf2cc2b18a8d?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d861922418c77ef8400abf2cc2b18a8d?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="October 10, 2017"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comment-2365">October 10, 2017 </a></time>
                        <cite class='fn'><a href='https://latitudinarismus.blogspot.com' rel='external nofollow' class='url'>Timothy McPherson</a></cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?replytocom=2365#respond' onclick='return addComment.moveForm( "comment-2365", "2365", "respond", "5184" )' aria-label='Reply to Timothy McPherson'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>I beg to differ.  The main reason for secession was based on slavery. Alexander Stephens, the Vice President of the Confederacy stated, “Our new government is founded upon exactly [this] idea; its foundations are laid, its corner- stone rests upon the great truth, that the negro is not equal to the white man; that slavery &#8212; subordination to the superior race &#8212; is his natural and normal condition. This, our new government, is the first, in the history of the world, based upon this great physical, philosophical, and moral truth.” (His “Cornerstone” speech)</p>
<p>Many people like to whitewash (pun intended) history to make it more palatable.  Don’t do that. We have a tragic history and we need to make it right for our black neighbors.</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

        <li class="comment odd alt thread-even depth-1" >

            <article id="comment-2363" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='http://0.gravatar.com/avatar/ce50b196b77c023c5a25f1b784b847ca?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ce50b196b77c023c5a25f1b784b847ca?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="October 10, 2017"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comment-2363">October 10, 2017 </a></time>
                        <cite class='fn'>Fact Checker</cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?replytocom=2363#respond' onclick='return addComment.moveForm( "comment-2363", "2363", "respond", "5184" )' aria-label='Reply to Fact Checker'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>Echoing Anthony Palmer’s comment, I would implore you to check the facts about the Michael Bennett scenario that you mentioned. He complained that he was racially profiled and brutally taken down by police officers when in fact he fled the scene of a crime against the commands of law enforcement and was detained by two minority officers. It was confirmed that he had been untruthful and lied about the situation that happened and there was no racial injustice whatsoever. Until my dying days I will defend your right to freedom of speech and expression, but please be sure to use facts instead of twisting stories to fit your narrative.</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->

        <li class="comment even thread-odd thread-alt depth-1" >

            <article id="comment-2364" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='http://0.gravatar.com/avatar/fccb1f2da5f338139e6a6b8180361543?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fccb1f2da5f338139e6a6b8180361543?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="October 10, 2017"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comment-2364">October 10, 2017 </a></time>
                        <cite class='fn'>Cassandra</cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?replytocom=2364#respond' onclick='return addComment.moveForm( "comment-2364", "2364", "respond", "5184" )' aria-label='Reply to Cassandra'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>First, thank you, Isaac, for your willingness to discuss this sensitive topic. Progress is rarely made in any environment where there is homogeneity of thought, so kudos to you for challenging us to come to terms with the diversity of opinions on this subject.</p>
<p>Secondly, I believe it is important for Asbury students, faculty, staff, and alumni to be able to engage in self-examination&#8230;as individuals and as an institution. It is quite true that our society has a long history of dismissing the experiences of people of color. Therefore, I am pleased you are asking such tough questions. I sincerely hope it brings about a deeper understanding of the issues involved and challenges us to listen, to learn, and to love.</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->

        <li class="comment odd alt thread-even depth-1" >

            <article id="comment-2366" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='http://2.gravatar.com/avatar/b9f94370c7a0c40be808cfbb99722316?s=75&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b9f94370c7a0c40be808cfbb99722316?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="October 10, 2017"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comment-2366">October 10, 2017 </a></time>
                        <cite class='fn'>Chris</cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?replytocom=2366#respond' onclick='return addComment.moveForm( "comment-2366", "2366", "respond", "5184" )' aria-label='Reply to Chris'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>Former Asburian here. I have wonderful Asbury memories. Despite the fact that I graduated with a degree I don’t use, and the one I could use was not available, I have said repeatedly I would still choose Asbury because of the community I experienced there. Yet, I am continually saddened as I hear from more and more Asburians for whom this is not the whole experience.<br />
I am white, straight, and male, but I came from a part of the U.S. that is far more integrated in all ways. I remember my first experience of the Asbury campus being, “Man, there are a lot of white people here.” It should have been more obvious to me that my Asbury experience was not what others experienced. I’m ashamed it wasn’t. I hope that, even if the administration doesn’t change, the students will find ways to make their fellow students feel thr community that Asbury is known for. I hope that if my child one day chooses to attend Asbury, they will do so among a class of students who welcome and appreciate the different experiences of all of their classmates.</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->

        <li class="comment even thread-odd thread-alt depth-1" >

            <article id="comment-2367" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='http://1.gravatar.com/avatar/d490cde36c09afdfdfda9b733c1bcafd?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d490cde36c09afdfdfda9b733c1bcafd?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="October 10, 2017"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comment-2367">October 10, 2017 </a></time>
                        <cite class='fn'>Scott</cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?replytocom=2367#respond' onclick='return addComment.moveForm( "comment-2367", "2367", "respond", "5184" )' aria-label='Reply to Scott'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>While Asbury can be faulted for not allowing black students to attend classes until 1960, it is wrong to portray Asbury as the only university to limit the enrollment of black students. Asbury would be the rule rather than the exception for their policies pre-1960. Should they have taken a stand and voiced the wrongs being enacted on the black community? Sure. But to fault a University today for actions taken 55 years ago is unfair. There are many people/companies/institutions who regret their decisions from years past and are now seeking to remedy those actions. </p>
<p>Using Michael Bennett to support your article shows a lack in verifying your facts before drawing conclusions. As Anthony mentioned, Michael Bennett lied about what happened in Las Vegas. To promote him as a martyr is what is wrong with so many protests today. He disobeyed orders from those with authority, but thought that he could use it as a time to make a stand for social injustice. His actions just further add to the divide.</p>
<p>I appreciate that you are using this platform to express your opinion. But it seems that you are attacking Asbury just to garner attention rather than post a logical argument. After all, you chose to attend Asbury and get a great education. You are likely receiving financial aid in some sort to attend Asbury. Why disrespect the University that is trying to help you propel you to a life of success. Yes, more could be done to advocate for social injustice at Asbury. But you also make social injustice into a black vs. white debate, while there are many people groups facing oppression every day. From my experience at Asbury, they do a better job than most at promoting inclusion for all of it’s students.</p>
<p>Lastly, I don’t appreciate that the Collegian is filtering the comments thread and deleting posts. The post written by “Fact Checker” was well written and promoted a very valid argument. If the purpose of an opinion article is to promote discussion, comments being deleted defies this purpose.</p>
                    </section>
                </div>

            </article>
<ul class="children">

        <li class="comment byuser comment-author-asbrycllgn bypostauthor odd alt depth-2" >

            <article id="comment-2372" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='The Asbury Collegian' src='http://www.theasburycollegian.com/wp-content/uploads/2015/09/14107892_10154485080342840_8173794794633351864_o-75x75.jpg' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="October 11, 2017"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#comment-2372">October 11, 2017 </a></time>
                        <cite class='fn'>The Asbury Collegian</cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/?replytocom=2372#respond' onclick='return addComment.moveForm( "comment-2372", "2372", "respond", "5184" )' aria-label='Reply to The Asbury Collegian'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>I apologize that you feel that your comment wasn&#8217;t approved in a timely manner. We have filters in place as we get many spam comments. Thank you for sharing your opinion!</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    </ol>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theasburycollegian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5184' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1185c11382" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>			</form>
			</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Articles</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/"><img width="100" height="65" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/andy-omvik-353445.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/">Student challenges Asbury&#039;s actions against racism</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">863 Views</div>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.theasburycollegian.com/2017/10/goodbye-kenyon-off-campus-housing-option-is-closing/"><img width="100" height="65" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/kenyon-house.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/kenyon-house.jpg?resize=100%2C65 100w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/kenyon-house.jpg?resize=260%2C170 260w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/kenyon-house.jpg?resize=759%2C500 759w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/kenyon-house.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/goodbye-kenyon-off-campus-housing-option-is-closing/">Goodbye Kenyon: Off-campus housing option is closing</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">252 Views</div>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.theasburycollegian.com/2017/09/luke-phillips-on-the-nashville-statement/"><img width="100" height="65" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/nashvillestatement-01-01.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/nashvillestatement-01-01.jpg?resize=100%2C65 100w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/nashvillestatement-01-01.jpg?resize=260%2C170 260w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/nashvillestatement-01-01.jpg?resize=759%2C500 759w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/nashvillestatement-01-01.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/09/luke-phillips-on-the-nashville-statement/">Luke Phillips on “The Nashville Statement”</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">146 Views</div>
                                                   </div>
                                           </article>
</div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest Articles</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-5250 post type-post status-publish format-video has-post-thumbnail hentry category-collegian-video category-uncategorized category-video post_format-post-format-video">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.theasburycollegian.com/2017/10/worship-choir/"><img width="100" height="65" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?w=1628 1628w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=300%2C199 300w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=768%2C509 768w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=1024%2C679 1024w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=100%2C65 100w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=260%2C170 260w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/09/hughes.jpg?resize=759%2C500 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/worship-choir/">Worship Choir</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-07">October 7, 2017</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-5247 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-homegrid">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.theasburycollegian.com/2017/10/asbury-celebrates-community-with-homecoming-festivities/"><img width="100" height="65" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/10/Homecoming.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/asbury-celebrates-community-with-homecoming-festivities/">Asbury celebrates community with Homecoming Festivities</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-07">October 7, 2017</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-5172 post type-post status-publish format-standard hentry category-campus-pulse category-opinion">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.theasburycollegian.com/2017/10/campus-pulse-how-often-do-you-call-home/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=98%2C65" alt="article placeholder" class="cb-placeholder-img"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/10/campus-pulse-how-often-do-you-call-home/">Campus Pulse: How often do you call home?</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Our Facebook Page</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/asburycollegian"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Connect With Us</h3><div class="cb-social-media-icons cb-colors"><a href="http://www.instagram.com/asburycollegian" target="_blank" class="cb-instagram cb-icon-1"></a><a href="http://www.facebook.com/asburycollegian" target="_blank" class="cb-facebook cb-icon-2"></a><a href="http://www.twitter.com/asburycollegian" target="_blank" class="cb-twitter cb-icon-3"></a></div></div><div id="search-2" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="http://www.theasburycollegian.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//theasburycollegian.us12.list-manage.com/subscribe/post?u=d187d3819e10e283c940ebda9&amp;id=b6423b9232" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d187d3819e10e283c940ebda9_b6423b9232" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="http://www.theasburycollegian.com">
                                            <img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png" alt=" logo"  data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_retina-1.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-top-header-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="http://www.theasburycollegian.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1718"><a href="http://www.theasburycollegian.com/ads/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="http://www.theasburycollegian.com/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="http://www.theasburycollegian.com/contact-us/">Contact Us</a></li>
</ul></div>
                                <div class="cb-copyright">An Asbury University Publication</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="df25753f99" /><input type="hidden" name="_wp_http_referer" value="/2017/10/take-a-knee-student-challenges-asburys-actions-against-racism/comment-page-1/" />			<div style="display:none">
	<div class="grofile-hash-map-a2313a1ea47bda60dd30da2b7d09aff8">
	</div>
	<div class="grofile-hash-map-3b2c6483a7e27b4591af33dcbad56c94">
	</div>
	<div class="grofile-hash-map-b053d95b6346366bb9548fb6c1267a36">
	</div>
	<div class="grofile-hash-map-65354fbf05b163e31d92de104c968148">
	</div>
	<div class="grofile-hash-map-37949cd43a6394f3fb8f1d3263194d37">
	</div>
	<div class="grofile-hash-map-04446bfba791f1e224ed524a0675d21e">
	</div>
	<div class="grofile-hash-map-f0cb9ada714c28225dc2f8b422f00357">
	</div>
	<div class="grofile-hash-map-fccb1f2da5f338139e6a6b8180361543">
	</div>
	<div class="grofile-hash-map-b9f94370c7a0c40be808cfbb99722316">
	</div>
	<div class="grofile-hash-map-d490cde36c09afdfdfda9b733c1bcafd">
	</div>
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><link rel='stylesheet' id='hugeit_custom_style-css'  href='http://www.theasburycollegian.com?hugeit_custom_css=1&#038;ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theasburycollegian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/cookie.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/cb-ext.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.theasburycollegian.com\/wp-admin\/admin-ajax.php","cbPostID":"5184","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"d8798fa21b","cbPlURL":"http:\/\/www.theasburycollegian.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/cb-scripts.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'102220664',post:'5184',tz:'-4',srv:'www.theasburycollegian.com'} ]);
	_stq.push([ 'clickTrackerInit', '102220664', '5184' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->