<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://www.theasburycollegian.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>SPRING 2018 PREVIEW: Women&#8217;s Lacrosse &#8211; The Asbury Collegian</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Asbury Collegian &raquo; Feed" href="http://www.theasburycollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Asbury Collegian &raquo; Comments Feed" href="http://www.theasburycollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Asbury Collegian &raquo; SPRING 2018 PREVIEW: Women&#8217;s Lacrosse Comments Feed" href="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theasburycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theasburycollegian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.theasburycollegian.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Cormorant+Garamond%3A400%2C700%7CEB+Garamond%3A400%2C700%2C400italic&#038;ver=3.0.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/css/ie.css?ver=3.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/css/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theasburycollegian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.theasburycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.theasburycollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theasburycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theasburycollegian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Megachurch pastor under investigation for assaulting teenager' href='http://www.theasburycollegian.com/2018/02/megachurch-pastor-under-investigation-for-assaulting-teenager/' />
<link rel='next' title='Trump administration shouldn&#8217;t target DREAMers' href='http://www.theasburycollegian.com/2018/02/trump-administration-shouldnt-target-dreamers/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/" />
<link rel='shortlink' href='https://wp.me/p6UUgo-1vT' />
<link rel="alternate" type="application/json+oembed" href="http://www.theasburycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theasburycollegian.com%2F2018%2F02%2Fspring-2018-preview-womens-lacrosse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theasburycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theasburycollegian.com%2F2018%2F02%2Fspring-2018-preview-womens-lacrosse%2F&#038;format=xml" />
			<meta property="fb:pages" content="170409337839" />
							<meta property="ia:markup_url" content="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/?ia_markup=1" />
				<!-- <meta name="NextGEN" version="2.2.45" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="apple-mobile-web-app-capable" content="yes" />
<meta property="fb:pages" content="170409337839" /><style type="text/css">* { text-transform: none !important;
    letter-spacing: none !important;}
    

@font-face {
    font-family: 'Rasmus Regular';
    src: url('wp-include/fonts/Rasmus-Regular-webfont.eot');
    src: url('wp-include/fonts/Rasmus-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-Regular-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-Regular-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-Regular-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }
    
@font-face {
    font-family: 'Rasmus Italic';
    src: url('wp-include/fonts/Rasmus-Italic-webfont.eot');
    src: url('wp-include/fonts/Rasmus-Italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-Italic-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-Italic-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-Italic-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }

@font-face {
    font-family: 'Rasmus Bold';
    src: url('wp-include/fonts/Rasmus-Bold-webfont.eot');
    src: url('wp-include/fonts/Rasmus-Bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-Bold-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-Bold-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-Bold-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal;
    letter-spacing: -5px;}
    
@font-face {
    font-family: 'Rasmus Bold Italic';
    src: url('wp-include/fonts/Rasmus-BoldItalic-webfont.eot');
    src: url('wp-include/fonts/Rasmus-BoldItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-BoldItalic-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-BoldItalic-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-BoldItalic-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }
    
@font-face {
    font-family: 'Knockout 46';
    src: url('wp-include/fonts/Knockout-46Flyweight.eot');
    src: url('wp-include/fonts/Knockout-46Flyweight.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Knockout-46Flyweight.woff') format('woff'),
         url('wp-include/fonts/Knockout-46Flyweight.ttf') format('truetype'),
         url('wp-include/fonts/Knockout-46Flyweight.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }

/* Adjust homepage grid block header letter spacing */
.cb-body-light .cb-module-block .cb-post-title a {
   letter-spacing: 0px; /* adjust letter spacing here in px units */
}

.cb-meta h5 {
    font-family: 'Knockout 46';
    font-size: 55px;
}

/*** Works on common browsers ***/
::selection {
    background-color: #49176d;
    color: #fff;
}

/*** Mozilla based browsers ***/
::-moz-selection {
    background-color: #49176d;
    color: #fff;
}

/***For Other Browsers ***/
::-o-selection {
    background-color: #49176d;
    color: #fff;
}

::-ms-selection {
    background-color: #49176d;
    color: #fff;
}

/*** For Webkit ***/
::-webkit-selection {
    background-color: #49176d;
    color: #fff;
} .cb-stuck #cb-nav-bar .cb-main-nav #cb-nav-logo, #cb-nav-bar .cb-main-nav #cb-nav-logo img { width: 100px; }#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #5415a5; } .cb-entry-content a {color:#606060; } .cb-entry-content a:hover {color:#5415a5; } .cb-entry-content a:active {color:#a96fe2; } .cb-entry-content a:visited {color:#350060; } .cb-entry-content a:focus {color:#5415a5; }.cb-review-box .cb-bar .cb-overlay span { background: #611ebf; }.cb-review-box i { color: #611ebf; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'EB Garamond', serif; font-size: 18px; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Cormorant Garamond', serif; font-size: 18px; }</style><meta property="og:image" content="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?fit=960%2C640"><!-- Body BG --><style>@media only screen and (min-width: 1200px) { body { background-color: #f2f2f2;} }</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/amp/"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-29:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-29:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-29 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-28:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-28:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-28 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-30:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-30:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-30 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-31:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-31:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-31 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-2028:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-2028:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-2028 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SPRING 2018 PREVIEW: Women&#8217;s Lacrosse" />
<meta property="og:url" content="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/" />
<meta property="og:description" content="by Ty Schadt, Sports Editor&nbsp; Asbury women’s lacrosse team will commence its fourth season on Feb. 23 when it heads to Indianapolis to take on Marian University. This is a special season for th…" />
<meta property="article:published_time" content="2018-02-16T14:00:57+00:00" />
<meta property="article:modified_time" content="2018-02-15T19:40:15+00:00" />
<meta property="og:site_name" content="The Asbury Collegian" />
<meta property="og:image" content="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?fit=960%2C640" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="SPRING 2018 PREVIEW: Women&#8217;s Lacrosse" />
<meta name="twitter:image" content="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?fit=960%2C640&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=270%2C270" />
		<!-- end head extras -->

	<link rel='stylesheet' id='hugeit_custom_style-css'  href='http://www.theasburycollegian.com?hugeit_custom_css=1&#038;ver=4.9.4' type='text/css' media='all' />
</head>

	<body class="post-template-default single single-post postid-5821 single-format-standard  cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-light   cb-m-sticky cb-sw-tm-fw cb-sw-header-box cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="http://www.theasburycollegian.com">
                        <img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_header-1.png" alt=" logo" data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png">
                    </a>
                </div>
            							</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="http://www.theasburycollegian.com/archives/">Archives</a></li>
<li id="menu-item-1718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1718"><a href="http://www.theasburycollegian.com/ads/">Advertising</a></li>
<li id="menu-item-1214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="http://www.theasburycollegian.com/our-staff/">Our Staff</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="http://www.theasburycollegian.com/contact-us/">Contact Us</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@asburycollegian"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/asburycollegian"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/asburycollegian"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.theasburycollegian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-28"><a href="http://www.theasburycollegian.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1446"><a href="http://www.theasburycollegian.com/category/features/campus-faces/">Campus Faces</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1673"><a href="http://www.theasburycollegian.com/category/features/featured/">Featured Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://www.theasburycollegian.com/category/features/asc-member-of-the-week/">ASC Member of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5665"><a href="http://www.theasburycollegian.com/campusfaces/">Campus Faces Nominations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-30"><a href="http://www.theasburycollegian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href="http://www.theasburycollegian.com/category/opinion/campus-pulse/">Campus Pulse</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-31"><a href="http://www.theasburycollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="http://www.theasburycollegian.com/category/sports/aotw/">Athlete of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="http://www.theasburycollegian.com/category/sports/weekly-recap/">Weekly Recap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2028"><a href="http://www.theasburycollegian.com/category/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.theasburycollegian.com/category/video/collegian-video/">Collegian Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.theasburycollegian.com/category/video/newswatch/">NewsWatch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-5668"><a href="http://www.theasburycollegian.com/multimedia-projects/">Multimedia Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5649"><a href="http://www.theasburycollegian.com/museum-of-the-bible/">Museum of the Bible</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                                        <a href="http://www.theasburycollegian.com">
                        <img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png" alt=" logo" data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_retina-1.png">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://www.theasburycollegian.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://www.theasburycollegian.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://www.theasburycollegian.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://www.theasburycollegian.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.theasburycollegian.com/category/news/">News</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>News</h2><a href="http://www.theasburycollegian.com/category/news/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-5763 post type-post status-publish format-standard category-news"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2018/02/megachurch-pastor-under-investigation-for-assaulting-teenager/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=360%2C240" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/megachurch-pastor-under-investigation-for-assaulting-teenager/">Megachurch pastor under investigation for assaulting teenager</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-02-16">February 16, 2018</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-5765 post type-post status-publish format-standard category-news tag-homegrid"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2018/02/trump-declares-jerusalem-as-israels-capital/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=360%2C240" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/trump-declares-jerusalem-as-israels-capital/">Trump declares Jerusalem as Israel&#8217;s capital</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-02-16">February 16, 2018</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-5757 post type-post status-publish format-standard has-post-thumbnail category-news"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2018/02/economic-outlook-unsteady/"><img width="360" height="240" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/MAKIN-IT-RAIN.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/MAKIN-IT-RAIN.jpg?resize=360%2C240 360w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/MAKIN-IT-RAIN.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/MAKIN-IT-RAIN.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/economic-outlook-unsteady/">Economic outlook unsteady</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-02-16">February 16, 2018</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-28"><a href="http://www.theasburycollegian.com/category/features/">Features</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Features</h2><a href="http://www.theasburycollegian.com/category/features/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-5775 post type-post status-publish format-standard has-post-thumbnail category-features"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2018/02/psychology-professor-publishes-book-on-campus-sexuality/"><img width="260" height="170" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/DEANBOOK.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/DEANBOOK.jpg?resize=100%2C65 100w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/DEANBOOK.jpg?resize=260%2C170 260w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/DEANBOOK.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/psychology-professor-publishes-book-on-campus-sexuality/">Psychology professor publishes book on campus sexuality</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-02-16">February 16, 2018</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-5778 post type-post status-publish format-standard category-features"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2018/02/take-my-advice-how-to-maintain-a-healthy-body-in-college/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=255%2C170" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/take-my-advice-how-to-maintain-a-healthy-body-in-college/">Take my advice: How to maintain a healthy body in college</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-02-16">February 16, 2018</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-5767 post type-post status-publish format-standard has-post-thumbnail category-features tag-homegrid"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2018/02/what-is-the-black-student-alliance/"><img width="260" height="170" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/BSA-COVER2.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/BSA-COVER2.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/BSA-COVER2.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/BSA-COVER2.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/BSA-COVER2.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/what-is-the-black-student-alliance/">What is the Black Student Alliance?</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-02-16">February 16, 2018</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-1446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1446"><a href="http://www.theasburycollegian.com/category/features/campus-faces/" data-cb-c="17" class="cb-c-l">Campus Faces</a></li>
	<li id="menu-item-1673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1673"><a href="http://www.theasburycollegian.com/category/features/featured/" data-cb-c="18" class="cb-c-l">Featured Stories</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://www.theasburycollegian.com/category/features/asc-member-of-the-week/" data-cb-c="23" class="cb-c-l">ASC Member of the Week</a></li>
	<li id="menu-item-5665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5665"><a href="http://www.theasburycollegian.com/campusfaces/" data-cb-c="4643" class="cb-c-l">Campus Faces Nominations</a></li>
</ul></div></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-30"><a href="http://www.theasburycollegian.com/category/opinion/">Opinion</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-1923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href="http://www.theasburycollegian.com/category/opinion/campus-pulse/" data-cb-c="24" class="cb-c-l">Campus Pulse</a></li>
</ul></div></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-31"><a href="http://www.theasburycollegian.com/category/sports/">Sports</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="http://www.theasburycollegian.com/category/sports/aotw/" data-cb-c="26" class="cb-c-l">Athlete of the Week</a></li>
	<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="http://www.theasburycollegian.com/category/sports/weekly-recap/" data-cb-c="27" class="cb-c-l">Weekly Recap</a></li>
</ul></div></li>
<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2028"><a href="http://www.theasburycollegian.com/category/video/">Video</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.theasburycollegian.com/category/video/collegian-video/" data-cb-c="30" class="cb-c-l">Collegian Video</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.theasburycollegian.com/category/video/newswatch/" data-cb-c="29" class="cb-c-l">NewsWatch</a></li>
</ul></div></li>
<li id="menu-item-5668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-5668"><a href="http://www.theasburycollegian.com/multimedia-projects/">Multimedia Projects</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-5649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5649"><a href="http://www.theasburycollegian.com/museum-of-the-bible/" data-cb-c="5580" class="cb-c-l">Museum of the Bible</a></li>
</ul></div></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-heart"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-heart"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/2018/02/stepping-into-asbury-from-a-broken-background/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=360%2C240" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-heart"></i> 51</span><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/stepping-into-asbury-from-a-broken-background/">Stepping into Asbury from a broken background</a></h2></div><span class="cb-countdown">1</span><a href="http://www.theasburycollegian.com/2018/02/stepping-into-asbury-from-a-broken-background/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/2018/02/megachurch-pastor-under-investigation-for-assaulting-teenager/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=360%2C240" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-heart"></i> 25</span><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/megachurch-pastor-under-investigation-for-assaulting-teenager/">Megachurch pastor under investigation for assaulting teenager</a></h2></div><span class="cb-countdown">2</span><a href="http://www.theasburycollegian.com/2018/02/megachurch-pastor-under-investigation-for-assaulting-teenager/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/2018/02/lesson-in-faith-can-be-learned-from-those-recovering/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=360%2C240" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-heart"></i> 25</span><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/lesson-in-faith-can-be-learned-from-those-recovering/">Lesson in faith can be learned from those recovering</a></h2></div><span class="cb-countdown">3</span><a href="http://www.theasburycollegian.com/2018/02/lesson-in-faith-can-be-learned-from-those-recovering/" class="cb-link-overlay"></a></li></ul></div></div></li><li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 4px"><a href="http://www.theasburycollegian.com"><img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_header-1.png" alt="site logo" data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png" ></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2018-02-16T09:00:57+00:00">
    <meta itemprop="dateModified" content="2018-02-15T14:40:15+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Asbury Collegian">
        <meta itemprop="url" content="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png">
        </span>
    </span>

    <meta itemprop="headline " content="SPRING 2018 PREVIEW: Women&#8217;s Lacrosse">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?fit=960%2C640">
        <meta itemprop="width" content="960">
        <meta itemprop="height" content="640">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-5821" class="clearfix post-5821 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?resize=759%2C500" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?resize=100%2C65 100w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?resize=260%2C170 260w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?resize=759%2C500 759w" sizes="(max-width: 759px) 100vw, 759px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">SPRING 2018 PREVIEW: Women&#8217;s Lacrosse</h1><div class="cb-byline"><span class="cb-date"><time datetime="2018-02-16">February 16, 2018</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://www.theasburycollegian.com/category/sports/" title="View all posts in Sports">Sports</a></span><span class="cb-comments cb-element"><a href="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/#respond">0 Comments</a></span><span class="cb-views cb-element">0 views</span><span class="cb-lks cb-element"><span id="cb-likes-5821" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="5821"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><h6>by Ty Schadt, Sports Editor&nbsp;</h6>
<p>Asbury women’s lacrosse team will commence its fourth season on Feb. 23 when it heads to Indianapolis to take on Marian University. This is a special season for the Eagles, as it will be the senior year of the program’s first recruiting class.&nbsp;</p>
<p>When the team formed three years ago, it faced a difficult task: gathering 25 athletes to come play for a first-year program. Out of those that were a part of the inaugural 2015 team, 17 were freshmen. Now, only seven remain: Erin Garmany, Jennifer Stratton, Savannah Neese, Sarah Myhand, Hadley Slucher, Claire Perreault and Kellie Payne.&nbsp;</p>
<p>It’s because of these seniors’ dedication that the lacrosse program has sustained. Second-year coach Nicki Stewart recognizes this: “Our senior leadership is amazing. It will be bittersweet to see them go. The younger girls have big shoes to fill.”&nbsp;</p>
<p>In its first three seasons, the team has progressively improved its record. The Eagles have yet to experience a winning season, but subsequent improvement is key to any young and developing program.&nbsp;</p>
<p>On the offensive end, the Eagles have some strong weapons. Last season, sophomore Ashley Byrd led the team with 29 goals and 14 assists. Senior Savannah Neese netted 23 goals of her own and sophomore Sarah Smith added 20.&nbsp;</p>
<p>The defensive front is headed by Stratton, Myhand and Payne. According to Stewart, Stratton is the team’s anchor and best communicator. Myhand’s stellar field vision is a huge reason why their transition game improved tremendously last season. Payne is the goalie and has been extremely consistent throughout the years.&nbsp;</p>
<p>“Being on this team has given me the opportunity to get to know the incredible young women I call teammates. They are working to become doctors, teachers and directors among other incredible endeavors,” Stratton said. “Despite those differences, we have the opportunity to grow as players and more importantly individuals. These friendships and community are what I have come to value most during my time on this team.”&nbsp;</p>
<p>The team is coming off a 5-9 record in 2017. As to what last season brought the Eagles, Stewart used one word: cohesion. “We really improved our transitions and turning defense into offense. Our team grew a lot.”&nbsp;</p>
<p>Cohesion is a major key for a growing program. Very rarely can you expect success before unity, just like in most cases, the border must be complete before the puzzle can become finished.&nbsp;</p>
<p>Therefore, there is reason for excitement as the team heads into 2018 play. Playing with your teammates is one thing but playing with your friends is another. Both may yield success, but where the former may have to navigate through a maze, the latter strolls through like a walk in the park. It’s Stewart’s hope that this year’s mix of talented underclassmen and experienced upperclassmen can lead to the best season the team has seen.&nbsp;</p>
<p>One of its goals? To give the inaugural class a proper send off. The best way to do that? Win five conference games to qualify to play in the Appalachian Athletic Conference (AAC) tournament.&nbsp;</p>
<p>It’s no secret that the AAC is tough competition. Last year the Eagles wound up 3-5 in conference play. If the team wants a taste of the postseason tournament, it will need to flip that record around. But Stewart isn’t discouraged. “I’m excited to see what this team does. We have the talent to go farther than before. We’re going to pull off some upsets.”&nbsp;</p>
<p>Keep an eye out; you might just see this team competing for a championship in 2018.</p>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.theasburycollegian.com%2F2018%2F02%2Fspring-2018-preview-womens-lacrosse%2F&media=https%3A%2F%2Fi2.wp.com%2Fwww.theasburycollegian.com%2Fwp-content%2Fuploads%2F2018%2F02%2FWomens-Lacrosse.jpg%3Ffit%3D960%252C640&description=SPRING+2018+PREVIEW%3A+Women%26%238217%3Bs+Lacrosse" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/author/asbrycllgn/"><img alt='The Asbury Collegian' src='http://www.theasburycollegian.com/wp-content/uploads/2015/09/14107892_10154485080342840_8173794794633351864_o-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"itemprop="author"><a href="http://www.theasburycollegian.com/author/asbrycllgn/"><span class="fn">The Asbury Collegian</span></a></div></div></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/spring-2018-preview-womens-lacrosse/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theasburycollegian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5821' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="40cedc2fa5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p>			</form>
			</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Articles</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.theasburycollegian.com/2018/01/opinion-are-esports-legit/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=98%2C65" alt="article placeholder" class="cb-placeholder-img"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/01/opinion-are-esports-legit/">Opinion: Are Esports Legit?</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">60 Views</div>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.theasburycollegian.com/2018/01/bible-remains-intact-after-church-bombing/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=98%2C65" alt="article placeholder" class="cb-placeholder-img"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/01/bible-remains-intact-after-church-bombing/">Bible remains intact after church bombing</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">52 Views</div>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.theasburycollegian.com/2018/01/editorial-laws-should-regulate-gender-reassignment-for-minors/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=98%2C65" alt="article placeholder" class="cb-placeholder-img"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/01/editorial-laws-should-regulate-gender-reassignment-for-minors/">Editorial: Laws should regulate gender reassignment for minors</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">50 Views</div>
                                                   </div>
                                           </article>
</div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest Articles</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-5802 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.theasburycollegian.com/2018/02/trump-administration-shouldnt-target-dreamers/"><img width="100" height="65" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/DREAMERs-.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/DREAMERs-.jpg?resize=100%2C65 100w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/DREAMERs-.jpg?resize=260%2C170 260w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/DREAMERs-.jpg?resize=759%2C500 759w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/DREAMERs-.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/trump-administration-shouldnt-target-dreamers/">Trump administration shouldn&#8217;t target DREAMers</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-02-16">February 16, 2018</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-5821 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/"><img width="100" height="65" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?resize=100%2C65 100w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?resize=260%2C170 260w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?resize=759%2C500 759w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2018/02/Womens-Lacrosse.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/spring-2018-preview-womens-lacrosse/">SPRING 2018 PREVIEW: Women&#8217;s Lacrosse</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-02-16">February 16, 2018</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-5778 post type-post status-publish format-standard hentry category-features">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.theasburycollegian.com/2018/02/take-my-advice-how-to-maintain-a-healthy-body-in-college/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=98%2C65" alt="article placeholder" class="cb-placeholder-img"></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2018/02/take-my-advice-how-to-maintain-a-healthy-body-in-college/">Take my advice: How to maintain a healthy body in college</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-02-16">February 16, 2018</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Our Facebook Page</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/asburycollegian"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Connect With Us</h3><div class="cb-social-media-icons cb-colors"><a href="http://www.instagram.com/asburycollegian" target="_blank" class="cb-instagram cb-icon-1"></a><a href="http://www.facebook.com/asburycollegian" target="_blank" class="cb-facebook cb-icon-2"></a><a href="http://www.twitter.com/asburycollegian" target="_blank" class="cb-twitter cb-icon-3"></a></div></div><div id="search-2" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="http://www.theasburycollegian.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//theasburycollegian.us12.list-manage.com/subscribe/post?u=d187d3819e10e283c940ebda9&amp;id=b6423b9232" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d187d3819e10e283c940ebda9_b6423b9232" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="http://www.theasburycollegian.com">
                                            <img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png" alt=" logo"  data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_retina-1.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-top-header-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="http://www.theasburycollegian.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1718"><a href="http://www.theasburycollegian.com/ads/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="http://www.theasburycollegian.com/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="http://www.theasburycollegian.com/contact-us/">Contact Us</a></li>
</ul></div>
                                <div class="cb-copyright">An Asbury University Publication</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="dcbfdcf916" /><input type="hidden" name="_wp_http_referer" value="/2018/02/spring-2018-preview-womens-lacrosse/" />		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theasburycollegian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/cookie.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/cb-ext.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.theasburycollegian.com\/wp-admin\/admin-ajax.php","cbPostID":"5821","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"8648a0dfac","cbPlURL":"http:\/\/www.theasburycollegian.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/cb-scripts.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
	<div style="display:none">
	<div class="grofile-hash-map-a2313a1ea47bda60dd30da2b7d09aff8">
	</div>
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'102220664',post:'5821',tz:'-5',srv:'www.theasburycollegian.com'} ]);
	_stq.push([ 'clickTrackerInit', '102220664', '5821' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->