<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://www.theasburycollegian.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>What does a sexual harassment case look like at Asbury? &#8211; The Asbury Collegian</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Asbury Collegian &raquo; Feed" href="http://www.theasburycollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Asbury Collegian &raquo; Comments Feed" href="http://www.theasburycollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Asbury Collegian &raquo; What does a sexual harassment case look like at Asbury? Comments Feed" href="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theasburycollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theasburycollegian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='hugeit_custom_style-css'  href='http://www.theasburycollegian.com?hugeit_custom_css=1&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.theasburycollegian.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Cormorant+Garamond%3A400%2C700%7CEB+Garamond%3A400%2C700%2C400italic&#038;ver=3.0.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/css/ie.css?ver=3.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/css/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='http://www.theasburycollegian.com/wp-content/themes/15zine30/woocommerce/css/woocommerce.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theasburycollegian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.theasburycollegian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.theasburycollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theasburycollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theasburycollegian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Campus Pulse: February 17' href='http://www.theasburycollegian.com/2017/02/campus-pulse-february-17/' />
<link rel='next' title='Lost in Translation: Why sports movies fall short' href='http://www.theasburycollegian.com/2017/02/lost-in-translation-why-sports-movies-fall-short/' />
<meta name="generator" content="WordPress 4.6.3" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel="canonical" href="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p6UUgo-1cy' />
<link rel="alternate" type="application/json+oembed" href="http://www.theasburycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theasburycollegian.com%2F2017%2F02%2Fwhat-does-a-sexual-harassment-case-look-like-at-asbury%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theasburycollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theasburycollegian.com%2F2017%2F02%2Fwhat-does-a-sexual-harassment-case-look-like-at-asbury%2F&#038;format=xml" />
			<meta property="fb:pages" content="170409337839" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="apple-mobile-web-app-capable" content="yes" />
<meta property="fb:pages" content="170409337839" /><style type="text/css">* { text-transform: none !important;
    letter-spacing: none !important;}
    

@font-face {
    font-family: 'Rasmus Regular';
    src: url('wp-include/fonts/Rasmus-Regular-webfont.eot');
    src: url('wp-include/fonts/Rasmus-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-Regular-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-Regular-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-Regular-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }
    
@font-face {
    font-family: 'Rasmus Italic';
    src: url('wp-include/fonts/Rasmus-Italic-webfont.eot');
    src: url('wp-include/fonts/Rasmus-Italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-Italic-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-Italic-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-Italic-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }

@font-face {
    font-family: 'Rasmus Bold';
    src: url('wp-include/fonts/Rasmus-Bold-webfont.eot');
    src: url('wp-include/fonts/Rasmus-Bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-Bold-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-Bold-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-Bold-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal;
    letter-spacing: -5px;}
    
@font-face {
    font-family: 'Rasmus Bold Italic';
    src: url('wp-include/fonts/Rasmus-BoldItalic-webfont.eot');
    src: url('wp-include/fonts/Rasmus-BoldItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Rasmus-BoldItalic-webfont.woff') format('woff'),
         url('wp-include/fonts/Rasmus-BoldItalic-webfont.ttf') format('truetype'),
         url('wp-include/fonts/Rasmus-BoldItalic-webfont.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }
    
@font-face {
    font-family: 'Knockout 46';
    src: url('wp-include/fonts/Knockout-46Flyweight.eot');
    src: url('wp-include/fonts/Knockout-46Flyweight.eot?#iefix') format('embedded-opentype'),
         url('wp-include/fonts/Knockout-46Flyweight.woff') format('woff'),
         url('wp-include/fonts/Knockout-46Flyweight.ttf') format('truetype'),
         url('wp-include/fonts/Knockout-46Flyweight.svg#font-name’) format('svg');
    font-weight: normal;
    font-style: normal; }

/* Adjust homepage grid block header letter spacing */
.cb-body-light .cb-module-block .cb-post-title a {
   letter-spacing: 0px; /* adjust letter spacing here in px units */
}

.cb-meta h5 {
    font-family: 'Knockout 46';
    font-size: 55px;
}

/*** Works on common browsers ***/
::selection {
    background-color: #49176d;
    color: #fff;
}

/*** Mozilla based browsers ***/
::-moz-selection {
    background-color: #49176d;
    color: #fff;
}

/***For Other Browsers ***/
::-o-selection {
    background-color: #49176d;
    color: #fff;
}

::-ms-selection {
    background-color: #49176d;
    color: #fff;
}

/*** For Webkit ***/
::-webkit-selection {
    background-color: #49176d;
    color: #fff;
} .cb-stuck #cb-nav-bar .cb-main-nav #cb-nav-logo, #cb-nav-bar .cb-main-nav #cb-nav-logo img { width: 100px; }#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #5415a5; } .cb-entry-content a {color:#606060; } .cb-entry-content a:hover {color:#5415a5; } .cb-entry-content a:active {color:#a96fe2; } .cb-entry-content a:visited {color:#350060; } .cb-entry-content a:focus {color:#5415a5; }.cb-review-box .cb-bar .cb-overlay span { background: #611ebf; }.cb-review-box i { color: #611ebf; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #ffffff; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'EB Garamond', serif; font-size: 18px; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Cormorant Garamond', serif; font-size: 18px; }</style><meta property="og:image" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?fit=5873%2C3915"><!-- Body BG --><style>@media only screen and (min-width: 1200px) { body { background-color: #f2f2f2;} }</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/amp/" /><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-29:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-29:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-29 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-28:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-28:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-28 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-30:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-30:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-30 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-31:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-31:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-31 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-2028:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-2028:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-2028 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What does a sexual harassment case look like at Asbury?" />
<meta property="og:url" content="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/" />
<meta property="og:description" content="by Hannah Schultz, Executive Editor Senior Megan Gieske recently went through a situation that took an emotional, mental and physical toll; however, she hopes her experience will empower other stud…" />
<meta property="article:published_time" content="2017-02-20T18:51:21+00:00" />
<meta property="article:modified_time" content="2017-02-20T19:04:35+00:00" />
<meta property="og:site_name" content="The Asbury Collegian" />
<meta property="og:image" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2015/09/cropped-Favicon_alt.png?fit=270%2C270" />
		<!-- end head extras -->

	</head>

	<body class="single single-post postid-4622 single-format-standard  cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-light   cb-m-sticky cb-sw-tm-fw cb-sw-header-box cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="http://www.theasburycollegian.com">
                        <img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_header-1.png" alt=" logo" data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png">
                    </a>
                </div>
            							</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="http://www.theasburycollegian.com/archives/">Archives</a></li>
<li id="menu-item-1718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1718"><a href="http://www.theasburycollegian.com/ads/">Advertising</a></li>
<li id="menu-item-1214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="http://www.theasburycollegian.com/our-staff/">Our Staff</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="http://www.theasburycollegian.com/contact-us/">Contact Us</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@asburycollegian"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/asburycollegian"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/asburycollegian"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.theasburycollegian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-28"><a href="http://www.theasburycollegian.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1446"><a href="http://www.theasburycollegian.com/category/features/campus-faces/">Campus Faces</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1673"><a href="http://www.theasburycollegian.com/category/features/featured/">Featured Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://www.theasburycollegian.com/category/features/asc-member-of-the-week/">ASC Member of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-30"><a href="http://www.theasburycollegian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1873"><a href="http://www.theasburycollegian.com/category/opinion/peace-in-panic/">Peace in the Panic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href="http://www.theasburycollegian.com/category/opinion/campus-pulse/">Campus Pulse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.theasburycollegian.com/category/opinion/pillars-of-wellness/">Pillars of Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-31"><a href="http://www.theasburycollegian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="http://www.theasburycollegian.com/category/sports/aotw/">Athlete of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="http://www.theasburycollegian.com/category/sports/weekly-recap/">Weekly Recap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2028"><a href="http://www.theasburycollegian.com/category/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.theasburycollegian.com/category/video/collegian-video/">Collegian Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.theasburycollegian.com/category/video/newswatch/">NewsWatch</a></li>
</ul>
</li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                                        <a href="http://www.theasburycollegian.com">
                        <img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png" alt=" logo" data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_retina-1.png">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://www.theasburycollegian.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://www.theasburycollegian.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://www.theasburycollegian.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://www.theasburycollegian.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.theasburycollegian.com/category/news/">News</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>News</h2><a href="http://www.theasburycollegian.com/category/news/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-4628 post type-post status-publish format-standard has-post-thumbnail category-news"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/new-gambian-president-inaugurated/"><img width="360" height="240" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="gambia" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?w=1280 1280w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?resize=300%2C200 300w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?resize=768%2C512 768w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?resize=1024%2C682 1024w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/new-gambian-president-inaugurated/">New Gambian president inaugurated</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-4631 post type-post status-publish format-standard has-post-thumbnail category-news"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/orchestra-to-play-time-and-space-themed-concert/"><img width="360" height="240" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="4013358422_ec10b568cb_o-2" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?resize=360%2C240 360w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/orchestra-to-play-time-and-space-themed-concert/">Orchestra to play time and space-themed concert</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-4635 post type-post status-publish format-standard has-post-thumbnail category-news"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/retreats-to-offer-homemade-food-and-speaker-series/"><img width="360" height="240" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/retreat-2.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="retreat-2" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/retreat-2.jpg?w=1500 1500w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/retreat-2.jpg?resize=300%2C200 300w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/retreat-2.jpg?resize=768%2C512 768w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/retreat-2.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/retreat-2.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/retreats-to-offer-homemade-food-and-speaker-series/">Retreats to offer homemade food and speaker series</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-28"><a href="http://www.theasburycollegian.com/category/features/">Features</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Features</h2><a href="http://www.theasburycollegian.com/category/features/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-4651 post type-post status-publish format-standard has-post-thumbnail category-features"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/breakdown-of-wham-whatt-and-word/"><img width="260" height="170" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/WHAMwebsize.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="WHAMwebsize" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/WHAMwebsize.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/WHAMwebsize.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/WHAMwebsize.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/WHAMwebsize.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/breakdown-of-wham-whatt-and-word/">Breakdown of WHAM, WHATT, and WORD</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-4648 post type-post status-publish format-standard has-post-thumbnail category-asc-member-of-the-week category-features"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/asc-member-of-the-week-angie-molnar/"><img width="260" height="170" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/ASCangiemolnar.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="ASCangiemolnar" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/ASCangiemolnar.jpg?resize=100%2C65 100w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/ASCangiemolnar.jpg?resize=260%2C170 260w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/ASCangiemolnar.jpg?resize=759%2C500 759w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/ASCangiemolnar.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/asc-member-of-the-week-angie-molnar/">ASC Member of the Week: Angie Molnar</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-4658 post type-post status-publish format-standard category-features"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/women-of-asbury/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=255%2C170" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/women-of-asbury/">Women of Asbury</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-1446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1446"><a href="http://www.theasburycollegian.com/category/features/campus-faces/" data-cb-c="17" class="cb-c-l">Campus Faces</a></li>
	<li id="menu-item-1673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1673"><a href="http://www.theasburycollegian.com/category/features/featured/" data-cb-c="18" class="cb-c-l">Featured Stories</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://www.theasburycollegian.com/category/features/asc-member-of-the-week/" data-cb-c="23" class="cb-c-l">ASC Member of the Week</a></li>
</ul></div></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-30"><a href="http://www.theasburycollegian.com/category/opinion/">Opinion</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Opinion</h2><a href="http://www.theasburycollegian.com/category/opinion/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-4665 post type-post status-publish format-standard category-opinion"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/editorial-women-in-leadership/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=255%2C170" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/editorial-women-in-leadership/">Editorial: Women in leadership</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-4667 post type-post status-publish format-standard category-campus-pulse category-opinion"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/campus-pulse-february-24/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=255%2C170" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/campus-pulse-february-24/">Campus Pulse: February 24</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-4662 post type-post status-publish format-standard category-opinion"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/groupthink-causes-disunity-in-christ/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=255%2C170" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/groupthink-causes-disunity-in-christ/">Groupthink causes disunity in Christ</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-1873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1873"><a href="http://www.theasburycollegian.com/category/opinion/peace-in-panic/" data-cb-c="25" class="cb-c-l">Peace in the Panic</a></li>
	<li id="menu-item-1923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href="http://www.theasburycollegian.com/category/opinion/campus-pulse/" data-cb-c="24" class="cb-c-l">Campus Pulse</a></li>
	<li id="menu-item-3555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.theasburycollegian.com/category/opinion/pillars-of-wellness/" data-cb-c="119" class="cb-c-l">Pillars of Wellness</a></li>
</ul></div></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-31"><a href="http://www.theasburycollegian.com/category/sports/">Sports</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Sports</h2><a href="http://www.theasburycollegian.com/category/sports/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-4646 post type-post status-publish format-standard category-sports"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/weekly-recap-february-23/"><img src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/01/GenericShare.png?fit=255%2C170" alt="article placeholder" class="cb-placeholder-img"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/weekly-recap-february-23/">Weekly Recap: February 23</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-4642 post type-post status-publish format-standard has-post-thumbnail category-sports"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/tennis-preview/"><img width="260" height="170" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/IMG_3038.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="IMG_3038" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/IMG_3038.jpg?resize=100%2C65 100w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/IMG_3038.jpg?resize=260%2C170 260w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/IMG_3038.jpg?resize=759%2C500 759w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/IMG_3038.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/tennis-preview/">Tennis Preview</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-4639 post type-post status-publish format-standard has-post-thumbnail category-sports"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2017/02/lost-in-translation-why-sports-movies-fall-short/"><img width="260" height="170" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/O.J._Simpson_1990_·_DN-ST-91-03444-2.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="NBC Sports commentator and former professional football player O.J. Simpson sits with a group of servicemen to watch a Thanksgiving Day football game.  Simpson is visiting U.S. troops who are in the region for Operation Desert Shield." srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/O.J._Simpson_1990_·_DN-ST-91-03444-2.jpg?resize=100%2C65 100w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/O.J._Simpson_1990_·_DN-ST-91-03444-2.jpg?resize=260%2C170 260w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/O.J._Simpson_1990_·_DN-ST-91-03444-2.jpg?resize=759%2C500 759w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/O.J._Simpson_1990_·_DN-ST-91-03444-2.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/lost-in-translation-why-sports-movies-fall-short/">Lost in Translation: Why sports movies fall short</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="http://www.theasburycollegian.com/category/sports/aotw/" data-cb-c="26" class="cb-c-l">Athlete of the Week</a></li>
	<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="http://www.theasburycollegian.com/category/sports/weekly-recap/" data-cb-c="27" class="cb-c-l">Weekly Recap</a></li>
</ul></div></li>
<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2028"><a href="http://www.theasburycollegian.com/category/video/">Video</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Video</h2><a href="http://www.theasburycollegian.com/category/video/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-4143 post type-post status-publish format-video has-post-thumbnail category-collegian-video category-video post_format-post-format-video"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2016/11/obamas-legacy/"><img width="260" height="170" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/10/OBAMA_FINAL.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="obama_final" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/10/OBAMA_FINAL.jpg?resize=100%2C65 100w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/10/OBAMA_FINAL.jpg?resize=260%2C170 260w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/10/OBAMA_FINAL.jpg?resize=759%2C500 759w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/10/OBAMA_FINAL.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2016/11/obamas-legacy/">Obama&#8217;s Legacy</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2016-11-10">November 10, 2016</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-3357 post type-post status-publish format-video has-post-thumbnail category-collegian-video category-video tag-homegrid post_format-post-format-video"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2016/08/coffee-a-collegian-documentary/"><img width="260" height="170" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/CV_coffee_feature.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="CV_coffee_feature" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/CV_coffee_feature.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/CV_coffee_feature.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/CV_coffee_feature.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/08/CV_coffee_feature.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2016/08/coffee-a-collegian-documentary/">Coffee: A Collegian Documentary</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2016-08-25">August 25, 2016</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-3217 post type-post status-publish format-video has-post-thumbnail category-collegian-video category-video post_format-post-format-video"><div class="cb-mask cb-img-fw" style="background-color: #ffffff;"><a href="http://www.theasburycollegian.com/2016/04/all-sons-daughters/"><img width="260" height="170" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/04/CV_template_ASAD_blank.jpg?resize=260%2C170" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="CV_template_ASAD_blank" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/04/CV_template_ASAD_blank.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/04/CV_template_ASAD_blank.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/04/CV_template_ASAD_blank.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/04/CV_template_ASAD_blank.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2016/04/all-sons-daughters/">All Sons &#038; Daughters</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2016-04-19">April 19, 2016</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.theasburycollegian.com/category/video/collegian-video/" data-cb-c="30" class="cb-c-l">Collegian Video</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="http://www.theasburycollegian.com/category/video/newswatch/" data-cb-c="29" class="cb-c-l">NewsWatch</a></li>
</ul></div></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-heart"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-heart"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/2017/02/editorial-why-i-will-not-call-myself-a-feminist/"><img width="360" height="240" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/editorial-wikimedia.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/editorial-wikimedia.jpg?resize=360%2C240 360w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/editorial-wikimedia.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/editorial-wikimedia.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-heart"></i> 5</span><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/editorial-why-i-will-not-call-myself-a-feminist/">Editorial: Why I will not call myself a feminist</a></h2></div><span class="cb-countdown">1</span><a href="http://www.theasburycollegian.com/2017/02/editorial-why-i-will-not-call-myself-a-feminist/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/2017/02/politics-supersede-faith-for-many-christians/"><img width="360" height="240" src="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/Senator-McConnell-2017-9.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Senator McConnell 2017-9" srcset="https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/Senator-McConnell-2017-9.jpg?w=5112 5112w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/Senator-McConnell-2017-9.jpg?resize=300%2C200 300w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/Senator-McConnell-2017-9.jpg?resize=768%2C512 768w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/Senator-McConnell-2017-9.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/Senator-McConnell-2017-9.jpg?resize=360%2C240 360w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/Senator-McConnell-2017-9.jpg?w=2400 2400w, https://i0.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/Senator-McConnell-2017-9.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-heart"></i> 3</span><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/politics-supersede-faith-for-many-christians/">Politics supersede faith for many Christians</a></h2></div><span class="cb-countdown">2</span><a href="http://www.theasburycollegian.com/2017/02/politics-supersede-faith-for-many-christians/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/2017/01/has-grayson-allen-tripped-up-his-draft-stock/"><img width="360" height="240" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/11/Allen-courtesy-of-wikimedia_.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Allen courtesy of wikimedia_" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/11/Allen-courtesy-of-wikimedia_.jpg?resize=360%2C240 360w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2016/11/Allen-courtesy-of-wikimedia_.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-heart"></i> 2</span><h2 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/01/has-grayson-allen-tripped-up-his-draft-stock/">Has Grayson Allen tripped up his draft stock?</a></h2></div><span class="cb-countdown">3</span><a href="http://www.theasburycollegian.com/2017/01/has-grayson-allen-tripped-up-his-draft-stock/" class="cb-link-overlay"></a></li></ul></div></div></li><li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 4px"><a href="http://www.theasburycollegian.com"><img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_header-1.png" alt="site logo" data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png" ></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-02-20T13:51:21+00:00">
    <meta itemprop="dateModified" content="2017-02-20T14:04:35+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Asbury Collegian">
        <meta itemprop="url" content="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png">
        </span>
    </span>

    <meta itemprop="headline " content="What does a sexual harassment case look like at Asbury?">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?fit=5873%2C3915">
        <meta itemprop="width" content="5873">
        <meta itemprop="height" content="3915">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-4622" class="clearfix post-4622 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features tag-homegrid">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?resize=759%2C500" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="megangieske" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?zoom=2&amp;resize=759%2C500 1518w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?zoom=3&amp;resize=759%2C500 2277w" sizes="(max-width: 759px) 100vw, 759px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">What does a sexual harassment case look like at Asbury?</h1><div class="cb-byline"><span class="cb-date"><time datetime="2017-02-20">February 20, 2017</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://www.theasburycollegian.com/category/features/featured/" title="View all posts in Featured Stories">Featured Stories</a></span><span class="cb-category cb-element"><a href="http://www.theasburycollegian.com/category/features/" title="View all posts in Features">Features</a></span><span class="cb-comments cb-element"><a href="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/#comments">1 Comment</a></span><span class="cb-views cb-element">260 views</span><span class="cb-lks cb-element"><span id="cb-likes-4622" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="4622"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><h5>by Hannah Schultz, Executive Editor</h5>
<p>Senior Megan Gieske recently went through a situation that took an emotional, mental and physical toll; however, she hopes her experience will empower other students to speak up for themselves. During the fall of 2016, Gieske filed an official complaint against a professor for sexual harassment and went through a subsequent Title IX investigation.</p>
<p>Gieske says she felt uncomfortable due to comments made by the involved professor about a third or halfway through the semester. Wanting to follow the biblical model for confrontation, Gieske emailed the professor. “He never replied and just continued to do the same things,” she said.</p>
<p>“I felt hurt, humiliated and fearful because who I am as a person and my voice wasn’t respected or listened to,” she continued. “That didn’t foster an environment for me that valued who I am.”</p>
<p>After receiving advice on the situation, Gieske spoke with Sarah Baldwin, the vice president of student life, then filed an official complaint. She was connected with Kim Martin, the victim advocate, and questioned by Asbury’s Title IX investigators.</p>
<p>The investigators are required to let the accused party know who complained about them, which Gieske believes causes many students to stay silent.</p>
<p>“I had tried to get other students who said he said inappropriate things to write a letter, but I couldn’t get anyone to do it for the risk of him finding out it was them,” she said. “I was scared. I spent a lot of time off-campus.”</p>
<p>Currently, the policy has an extensive list of measures in place to protect students who engage in this process from retaliation during and after the process. Gieske was allowed to change classes after she entered into the investigation.</p>
<p>After risking “opening those wounds again and again” and losing the investigation, Gieske says she hopes that her experience will cause Asbury to revisit their Title IX policy and expand the definition of sexual harassment. She also hopes her public statements will spread awareness about using this official process to confront uncomfortable situations.</p>
<p>“I believe if [inappropriate behavior] happens multiple times and a student goes to the professor and tells them that they feel it’s inappropriate and the professor should stop, but the behavior continues, that is sexual harassment,” she said.</p>
<p>Gieske also pointed to the 10-day appeal window as a place where reconsideration of policy could be needed. She says that the opportunity to appeal the decision of the Title IX coordinator was not long enough for her to recover from the stress of the ordeal and the disappointment of the decision in order to consider going through that process again.</p>
<p>Before she came forward, Gieske says she was warned by friends about what often happens to women who go public with sexual harassment charges.</p>
<p>“People asked me, ‘Are you ready for what will happen to you?’” she said. “I was like, ‘What do you mean?’ And they were like, ‘Are you ready for people to discredit you and try to say that you’re lying?’”</p>
<p>“It’s easy to lack empathy if you’re looking into an experience that’s outside of your own,” she said. “If you haven’t experienced sexual harassment, it doesn’t mean that other people don’t.”</p>
<p>Since then, Gieske says that the response has been mixed — some have supported her, while others have attempted to discredit her. Ultimately, she is glad that more students are stepping forward and being honest about their experiences.</p>
<p>“I think it’s positive because I got to hear from other people who had been in the same situation, and I didn’t feel like I was as alone in that,” she said.</p>
<p>Gieske says her post was motivated by an “active love,” and she wants “other women to be protected in ways that I and others weren’t.”</p>
<p>“Love requires justice and demands action,” she said. “If you’re going to love someone well, I think it also means protecting them from themselves. Love demands that if you know someone is hurting other people, that you not allow them to because they’re also hurting themselves.”</p>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.theasburycollegian.com%2F2017%2F02%2Fwhat-does-a-sexual-harassment-case-look-like-at-asbury%2F&media=https%3A%2F%2Fi1.wp.com%2Fwww.theasburycollegian.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fmegangieske.jpg%3Ffit%3D5873%252C3915&description=What+does+a+sexual+harassment+case+look+like+at+Asbury%3F" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="http://www.theasburycollegian.com/author/asbrycllgn/"><img alt='The Asbury Collegian' src='http://www.theasburycollegian.com/wp-content/uploads/2015/09/14107892_10154485080342840_8173794794633351864_o-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"itemprop="author"><a href="http://www.theasburycollegian.com/author/asbrycllgn/"><span class="fn">The Asbury Collegian</span></a></div></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
    
    <h3 class="cb-title cb-title-header">One Response</h3>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>

    <ol class="commentlist">
        
        <li class="comment even thread-even depth-1" >

            <article id="comment-1950" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='http://1.gravatar.com/avatar/a10d13bf4c6add151b32052ba054e767?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a10d13bf4c6add151b32052ba054e767?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="February 21, 2017"><a href="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/comment-page-1/#comment-1950">February 21, 2017 </a></time>
                        <cite class='fn'>Heather Pillette</cite>                        <a rel='nofollow' class='comment-reply-link' href='http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/?replytocom=1950#respond' onclick='return addComment.moveForm( "comment-1950", "1950", "respond", "4622" )' aria-label='Reply to Heather Pillette'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>My heart goes out to this young woman. I am a woman in academia, and have had my share of instances like this, beginning in a [Christian] high school. It is scary and difficult and takes great courage to stand up and speak for what was said and/or done. I have been there. I have also experienced the aftermath of being talked about and gossiped about. </p>
<p>Brave girl, stay strong. There are people who have been there and who understand.<br />
This is not the heart or character of God, despite the painful experience. He is not an abuser or user, and I hope she can find and hold deeply onto that truth.</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->
    </ol>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/comment-page-1/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.theasburycollegian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed098d89d2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>				</form>
					</div><!-- #respond -->
		  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Articles</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.theasburycollegian.com/2017/01/asbury-president-and-professor-respond-to-controversial-social-media-posts/"><img width="100" height="65" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/01/HERE-WE-GOOOO-3117.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="HERE WE GOOOO-3117" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/01/HERE-WE-GOOOO-3117.jpg?resize=100%2C65 100w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/01/HERE-WE-GOOOO-3117.jpg?resize=260%2C170 260w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/01/HERE-WE-GOOOO-3117.jpg?resize=759%2C500 759w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/01/HERE-WE-GOOOO-3117.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/01/asbury-president-and-professor-respond-to-controversial-social-media-posts/">Asbury president and professor respond to controversial social media posts</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">2647 Views</div>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/"><img width="100" height="65" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="megangieske" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/megangieske.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/">What does a sexual harassment case look like at Asbury?</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">263 Views</div>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.theasburycollegian.com/2017/02/asburys-marriage-culture-proves-challenging-for-single-and-married-students/"><img width="100" height="65" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/6kjgjk3eana-sebastian-pichler.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="6kjgjk3eana-sebastian-pichler" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/6kjgjk3eana-sebastian-pichler.jpg?resize=100%2C65 100w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/6kjgjk3eana-sebastian-pichler.jpg?resize=260%2C170 260w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/6kjgjk3eana-sebastian-pichler.jpg?resize=759%2C500 759w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/6kjgjk3eana-sebastian-pichler.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/asburys-marriage-culture-proves-challenging-for-single-and-married-students/">Asbury’s marriage culture proves challenging for single and married students</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">240 Views</div>
                                                   </div>
                                           </article>
</div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest Articles</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-4628 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.theasburycollegian.com/2017/02/new-gambian-president-inaugurated/"><img width="100" height="65" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="gambia" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/gambia.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/new-gambian-president-inaugurated/">New Gambian president inaugurated</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-4631 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.theasburycollegian.com/2017/02/orchestra-to-play-time-and-space-themed-concert/"><img width="100" height="65" src="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="4013358422_ec10b568cb_o-2" srcset="https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?w=1500 1500w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?resize=300%2C197 300w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?resize=768%2C503 768w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?resize=1024%2C671 1024w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?resize=100%2C65 100w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?resize=260%2C170 260w, https://i2.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/4013358422_ec10b568cb_o-2.jpg?resize=759%2C500 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/orchestra-to-play-time-and-space-themed-concert/">Orchestra to play time and space-themed concert</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-4651 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.theasburycollegian.com/2017/02/breakdown-of-wham-whatt-and-word/"><img width="100" height="65" src="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/WHAMwebsize.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="WHAMwebsize" srcset="https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/WHAMwebsize.jpg?resize=100%2C65 100w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/WHAMwebsize.jpg?resize=260%2C170 260w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/WHAMwebsize.jpg?resize=759%2C500 759w, https://i1.wp.com/www.theasburycollegian.com/wp-content/uploads/2017/02/WHAMwebsize.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.theasburycollegian.com/2017/02/breakdown-of-wham-whatt-and-word/">Breakdown of WHAM, WHATT, and WORD</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Our Facebook Page</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/asburycollegian"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Connect With Us</h3><div class="cb-social-media-icons cb-colors"><a href="http://www.instagram.com/asburycollegian" target="_blank" class="cb-instagram cb-icon-1"></a><a href="http://www.facebook.com/asburycollegian" target="_blank" class="cb-facebook cb-icon-2"></a><a href="http://www.twitter.com/asburycollegian" target="_blank" class="cb-twitter cb-icon-3"></a></div></div><div id="search-2" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="http://www.theasburycollegian.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//theasburycollegian.us12.list-manage.com/subscribe/post?u=d187d3819e10e283c940ebda9&amp;id=b6423b9232" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d187d3819e10e283c940ebda9_b6423b9232" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="http://www.theasburycollegian.com">
                                            <img src="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP-1.png" alt=" logo"  data-at2x="http://www.theasburycollegian.com/wp-content/uploads/2015/09/logo_WP_retina-1.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-top-header-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="http://www.theasburycollegian.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1718"><a href="http://www.theasburycollegian.com/ads/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="http://www.theasburycollegian.com/our-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="http://www.theasburycollegian.com/contact-us/">Contact Us</a></li>
</ul></div>
                                <div class="cb-copyright">An Asbury University Publication</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="b9c5ee6ef4" /><input type="hidden" name="_wp_http_referer" value="/2017/02/what-does-a-sexual-harassment-case-look-like-at-asbury/comment-page-1/" />			<div style="display:none">
	<div class="grofile-hash-map-a2313a1ea47bda60dd30da2b7d09aff8">
	</div>
	<div class="grofile-hash-map-a10d13bf4c6add151b32052ba054e767">
	</div>
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/what-does-a-sexual-harassment-case-look-like-at-asbury\/comment-page-1\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.theasburycollegian.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.theasburycollegian.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.theasburycollegian.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/what-does-a-sexual-harassment-case-look-like-at-asbury\/comment-page-1\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.theasburycollegian.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.theasburycollegian.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/what-does-a-sexual-harassment-case-look-like-at-asbury\/comment-page-1\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.theasburycollegian.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/cookie.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/cb-ext.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.theasburycollegian.com\/wp-admin\/admin-ajax.php","cbPostID":"4622","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"5afa141049","cbPlURL":"http:\/\/www.theasburycollegian.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-content/themes/15zine30/library/js/cb-scripts.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.theasburycollegian.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'102220664',post:'4622',tz:'-5',srv:'www.theasburycollegian.com'} ]);
	_stq.push([ 'clickTrackerInit', '102220664', '4622' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->